Jai Vardhan Srivastava and Pankaj Agarwal

Department of Mechanical Engineering SATI, Vidisha, M.P., India

ABSTRACT:

In this research work new generation the micro-machining process has demanding operation in various sectors like aerospace, automobile, biomedical science and many industries at micro and nano levels of manufacturing and designing. In various types of micro machining, micro-drilling is the part of solid tool based micro-machining operation. Generally micro machining process is used to fabricate in micro-products. The objective of the present work is to calculate the metal removal rate (MRR) during a single spark, micro WEDM process using finite element analysis in ANSYS software. Finite element method (FEM) modelling is a CAD/CAM for finding approximate solutions of partial differential equations and integral equations. The material used is New Smart Alloy NiTi. Wire electrical discharge machining (W-EDM) is a thermoelectric metal removal process which erodes material from the work piece by a series of discrete sparks between the metal wire electrode and the work piece, immersed in a dielectric liquid medium. The spark discharges generated between the electrode and the work piece result in complex two dimensional and three dimensional shapes along a numerically controlled path. The purpose of micro Wire-EDM is to achieve better accuracy and stability while dealing with small sized work pieces. Micro manufacturing techniques for producing these parts become increasingly important with the increasing demand for micro parts and structures in many industries.

Keywords: SMA, Micro-Machining, Materials Removal Rate, Wire EDM, Finite Element Methods, ANSYS.

[1] INTRODUCTION

Smart Alloys (shape memory alloy/ SMAs) offer the possibility of new actuator design and Micro components of Bio-medical devices. The simplicity of their actuation principle with respect to the relatively large forces generated and their bio-compatibility with other material have made them attractive for miniaturized and micro-technical systems. Based on this principle various micro-technical actuators have been developed. Micro-technical actuators and micro bio-medical devise making with the help of future technology of Micro-machining [1].

Micro machining is a today and future technology of industrial products with high performance and precise micro components. Micro manufacturing technologies have been developed for consumer products and especially in electronics, optical, surgery and micro-
robots. The micro manufacturing technologies become more and more popular and full fill the requirements of micro-factories. There are many kinds of micro manufacturing such as Electron beam lithography, micro-ECM, Micro-EDM, Micro-lathe turning [2]. On the other hand, advanced technologies have resulted in the innovation new engineering materials which are very difficult to machine with conventional machining process. To produce intricate features in these materials with conventional machining process will results in poor surface finish and will require thousands of slide movements. So, new conventional machining process are introduced to machined difficult-to-machine materials. Micro-WEDM are introduced to meet the needs of industry and to machine conducting materials.[3] In the micro-WEDM has been identified as one of the most potential micro-machining complex structures with high aspect ratios, high precision and accuracy of work-piece materials hardness and toughness. [4] Micro-WEDM is developed from conventional EDM. It has no cut force; the equipment is simple and easy to control. [5] The micro-wire electrical discharge machining offers unique possibilities of electrically conductive materials irrespective to their hardness. Micro-wire electrical discharge machining is currently being used in productive micro parts and in making micro molds and micro dies.[6] The demand of consumer for macro and micro components of difficult-to-machine materials such as smart materials, super alloys and Nickel-Titanium alloys has been rapidly increasing in automobile, aerospace industries, medicals devices and industries. In sprits of their exceptional properties many of these difficult-to-machine materials seem to have limited applications [7]. The smart materials possess many challenges to conventional machining process. For examples NiTi smart materials and Titanium alloys are susceptible to work hardening and its low thermal conductivity and higher chemical reactivity results in high cutting temperature strong adhesion between the tool and work materials leading to tool wear [8]. Micro-electrical discharge machining offer a better alternative or sometime the only alternative in generating accurate three dimensional complex shapes features and components shaped features and components of these difficult-to-machined [9]. Several typical components are manufactured using micro-WEDM.

The task of any Hidden web crawler involves pre-computing the most relevant form submissions for all interesting HTML (Hypertext Mark Up Language) forms by the crawler module, generating the resulting (Uniform Resource Locators )URLs offline and adding the obtained HTML pages into the search engines index[2,3,5]. This solution raises the issue of automatically selecting the valid input values to be submitted to the search inputs of the different forms.

[2] MATERIAL AND METHOD

In past few years, several manufacturing techniques were proposed to develop the NiTi shape memory alloys i.e. Liquid Melting Route, Electron Beam Melting process, Spark Plasma Melting Route, Stir Casting Route. But in this technique samples were not able to use again for the process. However, a very simple technique i.e. Powder Metallurgy route is use to produces NiTi SMAs due to its high melting temperature and chemical affinity. From various literatures we found that NiTi is hardest metal as compare to Inconel and Pure Ti and also found that no one worked on machining on NiTi SMAs. So using ANSYS software through which Micro Wire EDM process we just try to perform machining on NiTi SMAs and calculate the Material Removal rate (MRR). The work piece for the study was fabricated through the powder metallurgy route method. Starting prealloyed NiTi powder mixture with equal weight percentage and also added PVA (0.5 wt %) as well as cod compaction (cold pressure at 200-350 MPa) and sintering procedures (20° C/minutes heating rate and 30° C/minutes cooling rate) at holding time 1-2 hour [13]. Work piece details are given table no 1. After sintering process examine the physical properties of work piece as show in table no.2 resistance and higher
reliability then other SMAs. They are very standard choice for use in medical, space devices and other applications [11].

<table>
<thead>
<tr>
<th></th>
<th>Materials</th>
<th>NiTi</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Materials Size</td>
<td>250 – 430 µm</td>
</tr>
<tr>
<td>3</td>
<td>Purity of materials</td>
<td>99.9%</td>
</tr>
<tr>
<td>4</td>
<td>Die Materials</td>
<td>Mild steel</td>
</tr>
<tr>
<td>5</td>
<td>Compaction Condition</td>
<td>Cold</td>
</tr>
<tr>
<td>6</td>
<td>Compaction pressure</td>
<td>300 MPa</td>
</tr>
<tr>
<td>7</td>
<td>Sintering atmosphere</td>
<td>Argon</td>
</tr>
<tr>
<td>8</td>
<td>Sintering temperature</td>
<td>1300°C</td>
</tr>
<tr>
<td>9</td>
<td>Sintering Heat rate</td>
<td>20°C/Min</td>
</tr>
<tr>
<td>10</td>
<td>Sintering Cooling rate</td>
<td>30°C/Min</td>
</tr>
</tbody>
</table>

**Figure: Sintered Sample NiTi**

Techniques. Manufacturing of complex NiTi SMAs devices requires high precision and accurate machines. The machining can be performed by conventional and also by advanced machining methods [12]. The special properties of NiTi SMAs lead to difficulty in machining, because of the presence of inter metallic compounds, strain hardening effect, cyclic hardening and fragments of alloy adhered on the surface of the tool. The time required for operation, depressing in cutting ability, higher tool wear, hardening of the machined surface and poor surface finish are the other causes, which further limits the conventional machining of NiTi SMAs. The Main purpose of the research for micro Wire-EDM is to achieve better accuracy and stability while dealing with small sized work pieces. Micro manufacturing techniques for producing these parts become increasingly important with the increasing demand for micro parts and structures in many industries

Deformation and distorted research work made of shape memory alloys recover their original shape and dimensions, when temperature and when “trained” can also memorize the shape to be
assumed at the lower temperature. The natural tendency of SMA, is a results of the reversible diffusion less phase transformation of temperature phase to the temperature phase. Shape memory effect is the cumulative results of the two characteristic properties of thermo elastic martensites. These properties are microstructure reversibility. The properties are manifestations of unique crystallographic inter-relationships found in the microstructure of shape memory alloys. The figure a, b and c shown provide examples of the self-accommodation nature of martensites orientation variants and manner in which inter-variant interfaces in microstructures, with B19, internally twinned martensites, transformation into twin interfaces.
MODELLING PROCEDURE USING ANSYS

The FEM modelling of work piece materials has been carried out in ANSYS V12 software. Due to the two dimensional nature of the modelling, we shall make the following assumptions before proceeding.

- An axisymmetric model has been considered.
- A single spark experiment will be simulated in the software.
- The material is homogenous and isotropic in nature.
- Work piece material is stress-free before wire-EDM.

The thickness of the material is much larger compared to its length and width.

The steps for modelling are detailed below.

**Phase 1: Pre-processing**

**Step 1** Open Mechanical APDL (ANSYS).

**Step 2** Go to File > Change Title and give a new title for the example.

**Step 3** We shall be dealing with a rectangular block of length 100 μm, width 20 μm, and thickness 100. Also the spark radius is taken as 5 μm. Since we shall be doing a 2D modelling, the thickness of the material will not be taken into consideration.

To create the rectangle, we go to Pre-processor > Modelling > Create > Areas > Rectangle.

**Step 1** Define the type of element (Thermal Solid, Quad 4node 55 –PLANE55) from Pre-processor > Element Type > Add/Edit/Delete. Click on Options and switch to the axisymmetric view.

**Step 2** Enter the element material properties (thermal conductivity, specific heat, and density) in Pre-processor > Material Props > Thermal.

**Step 3** For FEM modelling we need to create a mesh. Here we have chosen an element edge length of 1 μm. To define the mesh size, go to Pre-processor > Meshing > Size Cntrls > Manual Size > Areas > All Areas…. The mesh can then be framed from Pre-processor > Meshing > Mesh > Areas > Free > “Pick All”.

**Phase 2: Solution**

**Step 1** To define the analysis type, go to Solution > Analysis Type > New Analysis > Transient.

**Step 2** Turn on the Newton-Raphson solver by typing NROPT, FULL in the command line. This is necessary as the material can be removed from the model only when the N-R solver has been used.

**Step 3** To set the solution controls, go to Solution > Analysis Type > Sol’n Controls.Set the Ton time (2 μs) and Toff time (100 μs). Set the desired number of sub steps and iterations (20 and 100).

**Step 4** To set the initial temperature (298 K) go to Solution > Define Loads > Apply > Initial Condit’n > Define > Pick All.

Now we have to apply the heat flux equation, we get;

\[
Q(r) = \frac{(4.45\times P\times V\times I)}{(3.14\times R^2)}\times\exp\left(-4.5\times(\frac{r}{R})^2\right)
\]
Where,

- **P** is the percentage heat input,
- **V** is the voltage,
- **I** is the current, and
- **R** is the spark radius.

To solve the system, we go to Solution > Solve > Current LS.

**Phase 3: Post processing**

**Step.1** To read the results, go to General Postproc > Read Results > Last Sets.

**Step.2** The data that was gathered during analysis must now be input to a table, which can then be used by ANSYS to remove metal from the work piece. To create the element table, go to General Postprocessor > Element Table > Define Tale > Add. Enter a new table name, and select DOF solution > temperature TEMP.

**Step.3** To start killing (removing) the element, go to Utility Menu > Select > Entities > Select Elements > By Results > From Full > OK. Use the previously created table from the list and enter the melting temperature (1623 K) in the appropriate field.

**Step.4** Restart the analysis from Solution > Analysis Type > Restart > OK, and use the *ekill*, all command to remove the molten material.

**Step.5** To view the results, Elements > Live Elem’s > Unselect > Sele All> From Full. And then General Postproc > Plot Results > Contour Plot > Nodal Solu > DOF Solution > Temperature TEMP.

**[4] RESULTS AND CALCULATION**

To calculate Materials removal rate of the given work piece for NiTi using FEM Modelling on a single spark Micro-Electrical Discharge Machining operation.

**Available Data**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Density of work piece</td>
<td>6450 kg/m³</td>
</tr>
<tr>
<td>Melting temperature</td>
<td>1570 K</td>
</tr>
<tr>
<td>Specific heat of work piece</td>
<td>830 J/kgk</td>
</tr>
<tr>
<td>Thermal conductivity of work piece</td>
<td>8.5 W/mk</td>
</tr>
</tbody>
</table>

Table-no: 2 Process Parameter

**Process parameters**

**Step.1** Percentage of heat input= 0.10%
**Step.2** Voltage= 18 v
**Step.3** Current = 1.9 A
**Step.4** Spark radius = 12μm
Step.5 Length of the material sheet = 100 microns
Step.6 Width of material sheet = 20 microns
Step.7 Thickness of the sheet = 1 (<< length and width)
Step.8 Pulse-On Time (Ton) = 5 µs
Step.9 Pulse-Off Time (Toff) = 100 µs

To calculate the total volume NiTi work piece (Cv) of the elements that were removed material during the modelling process and also calculate the materials removal rate MRR,

Then we use this formula to find out MRR in mm³/spark.

\[
\frac{(60 \times Cv)}{[(Ton + Toff) \times 10^3]}
\]

[4.1] MODELLING PROCESS

Step-1 Modelling processes phase one:

Figure: - 1 View of the Work piece

Step-2 Modelling processes phase second:

Figure: - 2 View of work piece after metal removal
Step-3  Modelling processor phase third

Figure: - 3 setting of temperature profile of work piece after metal removal

Step-4 Modelling processes phase forth

Figure: - 4 Graph of Iterations in ANSYS modelling process

[5] CALCULATION OF MATERIAL REMOVAL RATE

Element volume calculation from model of Work piece.

We know that;

\[ V_i = \pi (x_i - x_0)^2 (y_i - y_{i-1}) \]

Here we have four unit volumes,
\[ V_1 = \pi (x_1 - x_0)^2 (y_1 - y_0) \]
\[ V_1 = \pi (2 \times 10^{-6} - 0)^2 (10^{-6}) \]
\[ V_1 = 1.256 \times 10^{-17} \text{ m}^3 \]

\[ V_2 = \pi (x_2 - x_0)^2 (y_2 - y_1) \]
\[ V_2 = \pi (3 \times 10^{-6} - 0)^2 (10^{-6}) \]
\[ V_2 = 2.8 \times 10^{-17} \text{ m}^3 \]

\[ V_3 = \pi (x_3 - x_0)^2 (y_3 - y_2) \]
\[ V_3 = \pi (4 \times 10^{-6} - 0)^2 (10^{-6}) \]
\[ V_3 = 5.0 \times 10^{-17} \text{ m}^3 \]

\[ V_4 = \pi (x_4 - x_0)^2 (y_4 - y_3) \]
\[ V_4 = \pi (5 \times 10^{-6} - 0)^2 (10^{-6}) \]
\[ V_4 = 7.85 \times 10^{-17} \text{ m}^3 \]

Now:
\[ C_v = V_1 + V_2 + V_3 + V_4 \]
\[ C_v = 16.85 \times 10^{-17} \text{ m}^3 \]
\[ C_v = 1.685 \times 10^{-8} \text{ mm}^3 \]

Material Removal Rate
\[ = \{60 \times C_v\}/\{(Ton + Toff) \times 10^3\} \]
\[ = 9.6 \times 10^{-12} \text{ mm}^3/\text{spark} \]

The metal removal rate from \(1/4\) of the given work piece is 9.6 \(\times\) 10\(^{-12}\) \(\text{mm}^3/\text{spark}\).

Therefore Total Material removal rate of the NiTi work piece is;
\[ \text{MRR} = 9.6 \times 10^{-12} \times 4 \text{ mm}^3/\text{spark}. \]
\[ \text{MRR} = 3.5 \times 10^{-11} \text{ mm}^3/\text{spark}. \]

Hence, 3.5 \(\times\) 10\(^{-11}\) \(\text{mm}^3\) of molten metal of material is removed from the given NiTi work piece in a single spark micro-EDM process

[6] CONCLUSION

Firstly, Micro-Wire EDM simulation process for single pulse , on NiTi work piece material. The effects of different process parameters have been studied. For micro Wire-EDM MRR also have been calculated for Very hard materials NiTi. Such as NiTi is smart alloys is a very hard and difficult to - cut but Micro Wire EDM is easily cut and very fine and higher accuracy is provided. Hence Materials removal rate is better to other machining process. Thus, the Micro wire EDM provides various major advantages, which mainlyfullyfill the requirements and the needs of the micro machining operations.

Finally, the research in the area of Nano and micro machining will be an important substitution of and fill fill the various urgent needs of modern electronic and precision industries espically in the area of micro manufacturing.
REFERENCES


Author[s] brief Introduction

1M.Tech Scholar, Department of Mechanical Engineering, Samrat Ashok Technological Institute, Vidisha, M.P. India.464001,

2Professor and PG Corse Coordinator, Department of Mechanical Engineering, Samrat Ashok Technological Institute, Vidisha, M.P. India.464001,